System requirements

From Evertech Sandbox Wiki
Revision as of 15:18, 19 September 2018 by @DeletedUser41378556 (talk | contribs) (→‎Minimum requirements: I add RAM info)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

This article is a stub. You can help Evertech Sandbox Wiki by expanding it.

The following are the minimum and recommended system requirements for Evertech Sandbox. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Minimum requirements[edit | edit source]

-This device requires currently the use of a Android-capable device. - 1gb RAM

See also[edit | edit source]